Jump to content


Welcome to After Silence - A message board and chat room for rape, sexual assault, and sexual abuse survivors.

Welcome to After Silence, a message board and chat room designed to help survivors communicate in the recovery of rape, sexual abuse, sexual assault, and all types of sexual violence.

After Silence has over 30 different forums, ranging from topics created to discuss specific areas of healing and recovery from rape and sexual violence, as well as forums open to general discussions and lighter topics. Because we value the privacy of our members, most of our forums are private, which means that ONLY REGISTERED members have access to them. Please register for a free account to gain full access to the After Silence Online Support Group.

If you have any problems with the registration process or your account login, please contact us at aftersilence.org@gmail.com
Guest Message by DevFuse
 

Photo

Logging In To As


  • Please log in to reply
35 replies to this topic

#31 John

John

    We're all stories in the end....make yours a good one

  • Administrator
  • 7,632 posts

Posted 18 April 2013 - 03:46 AM

I think this time it is actually fixed, if you have any further issue let me know.



#32 Placebo

Placebo
  • M. Member
  • 133 posts

Posted 18 April 2013 - 07:01 AM

Thank you for all your hard work, John.



#33 teleah

teleah
  • Member
  • 2,023 posts

Posted 18 April 2013 - 12:51 PM

Yayy, it's working, thank you John for all your hard work, teleah



#34 silent no more

silent no more
  • Member
  • 7,462 posts

Posted 18 April 2013 - 04:16 PM

I have been able to log in just fine, but once again the spell check is gone. It is weird. But thank you so much John, for all the hard work you do, to keep this place up and running! You are awesome!!

 

~SNM~



#35 John

John

    We're all stories in the end....make yours a good one

  • Administrator
  • 7,632 posts

Posted 19 April 2013 - 01:06 AM

General spell checking is something installed into your browser rather than on AS. We don't have a spell checker built into AS.



#36 silent no more

silent no more
  • Member
  • 7,462 posts

Posted 19 April 2013 - 02:09 AM

That is weird John, it works on the rest of the sites I am on, but not here now, since you fixed the log in issue. And when I was having the log in issues, it worked here. I wonder why that is. I am not really tech savy, so I don't have a clue. Oh well. it is what it is. Thank you for all you do!!

 

~SNM~