Jump to content


Welcome to After Silence - A message board and chat room for rape, sexual assault, and sexual abuse survivors.

Welcome to After Silence, a message board and chat room designed to help survivors communicate in the recovery of rape, sexual abuse, sexual assault, and all types of sexual violence.

After Silence has over 30 different forums, ranging from topics created to discuss specific areas of healing and recovery from rape and sexual violence, as well as forums open to general discussions and lighter topics. Because we value the privacy of our members, most of our forums are private, which means that ONLY REGISTERED members have access to them. Please register for a free account to gain full access to the After Silence Online Support Group.

If you have any problems with the registration process or your account login, please contact us at aftersilence.org@gmail.com
Guest Message by DevFuse
 

Photo

-1 Messages


  • Please log in to reply
14 replies to this topic

#1 Haullie

Haullie

    Resurrecting my soul...

  • Member
  • 4,753 posts

Posted 16 June 2007 - 03:28 PM

I keep seeing "-1 messages" at the top of the screen where it should just say "0 messages"...does anyone know how it can be fixed? Thanks sweeties.

Love, Haullie "throb"

#2 dodo

dodo

    before the end

  • Newbie Support Team
  • 17,378 posts

Posted 16 June 2007 - 03:33 PM

I think many of us are having problems with this - mine was up to -17 a while back or is that down to -17!!!! Don't think any one has found a way to sort it yet.

karen

#3 Windy

Windy
  • Member
  • 537 posts

Posted 16 June 2007 - 04:03 PM

I used to get that every now and then, and it would just spontaneously go away. Hasn't happened in awhile though.

Kelly


#4 KiLLiNG ME SOFTLY

KiLLiNG ME SOFTLY

    silence speaks louder than words

  • Member
  • 254 posts

Posted 16 June 2007 - 07:38 PM

yea, mine says -1 all the time. not sure how to make it go away.

#5 AmyLyn

AmyLyn

    free at last

  • Banned
  • 0 posts

Posted 17 June 2007 - 01:45 PM

Mine does this all the time lol. Not sure why it does it...

#6 Donna

Donna

    Liver Schmiver

  • Contributing Member
  • 9,723 posts

Posted 17 June 2007 - 08:39 PM

http://www.aftersile...showtopic=23826


smile.gif

#7 AmyLyn

AmyLyn

    free at last

  • Banned
  • 0 posts

Posted 25 June 2007 - 09:33 PM

^o......... laugh.gif


I think I actually already read that topic...gee my memory's that bad huh? blush.gif

#8 Vera

Vera

    She's been gone, have you seen her?

  • Administrator
  • 7,328 posts

Posted 25 June 2007 - 10:16 PM

This bug will be fixed when we upgrade the board in a few days.... finally!!! smile.gif

#9 AmyLyn

AmyLyn

    free at last

  • Banned
  • 0 posts

Posted 27 June 2007 - 12:35 PM

yay! flowers.gif

Thanks ya'll!!!!! smile.gif smile.gif smile.gif

#10 saraelettra

saraelettra
  • Member
  • 363 posts

Posted 09 July 2007 - 02:42 AM

I'm still having -1 New Messages also after the upgrading....
sad.gif Am I the only one?

#11 dodo

dodo

    before the end

  • Newbie Support Team
  • 17,378 posts

Posted 09 July 2007 - 05:01 AM

nope - you are not the only one - mine is on -0 at the moment!



#12 AmyLyn

AmyLyn

    free at last

  • Banned
  • 0 posts

Posted 09 July 2007 - 10:02 AM

Mine seems to be working ok... 533.gif wink.gif

#13 Donna

Donna

    Liver Schmiver

  • Contributing Member
  • 9,723 posts

Posted 10 July 2007 - 12:38 AM

It is honestly no big deal. You will get your pms if sent and the pms you send will be fine.

It is just a glitch.

Edited by Donna, 10 July 2007 - 12:38 AM.


#14 Vera

Vera

    She's been gone, have you seen her?

  • Administrator
  • 7,328 posts

Posted 11 July 2007 - 06:19 PM

I'm sorry the upgrade didn't fix it.

Unfortunately, it is out of our hands. We can fix it manually for a short time but eventually it will come back. Only Invision can fix it permanently... and they should have had, considering how many people complained about it. hammer.gif

#15 AmyLyn

AmyLyn

    free at last

  • Banned
  • 0 posts

Posted 12 July 2007 - 12:22 PM

hammer.gif ...that's annoying lol. Oh well, it's not a really bad glitch, I can deal with it... wink.gif