Jump to content


Welcome to After Silence - A message board and chat room for rape, sexual assault, and sexual abuse survivors.

Welcome to After Silence, a message board and chat room designed to help survivors communicate in the recovery of rape, sexual abuse, sexual assault, and all types of sexual violence.

After Silence has over 30 different forums, ranging from topics created to discuss specific areas of healing and recovery from rape and sexual violence, as well as forums open to general discussions and lighter topics. Because we value the privacy of our members, most of our forums are private, which means that ONLY REGISTERED members have access to them. Please register for a free account to gain full access to the After Silence Online Support Group.

If you have any problems with the registration process or your account login, please contact us at aftersilence.moderators@gmail.com
Guest Message by DevFuse
 

Photo

Emotions?


  • Please log in to reply
15 replies to this topic

#1 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 05:40 AM

Does anyone know why the little emotions no long move on my comp??

The hugs don't hug and the banana doesn't dance anymore!!

karen

#2 Jessie

Jessie

    I've done my sentence, but committed no crime

  • Consultant
  • 3,131 posts

Posted 03 May 2007 - 06:54 AM

Hi Karen,

Can you see the emotions....or is it just text?
You can knock the emotions off in your controls, and board settings. It gives the option of"Do you wish to view images in posts, such as smilies and posted images" If you select "Yes" it will turn them on...just make sure "yes" is selected here....

If you can actually see the emotions but they are not moving....I'm not sure blink.gif ..have you tried logging out of AS and shutting down your computer and doing a re-booth? Give this a shot and if that doesn't work let me know.....

#3 -Nicole-

-Nicole-

    Be Still

  • Contributing Member
  • 5,474 posts

Posted 03 May 2007 - 06:57 AM

I used to have that problem as well. It happened as my computer got older and expecially because I had a slower connection. Usually I could refresh/ reload my browser and it would work. I am not sure what browser you use, Internet Explorer, Firefox, Opera, Safari etc... I know in IE when you right click somewhere in the web page there would be a menu with a selection like "refresh with full quiality" and that would make my little guys go again.

Hope this helps!

#4 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 07:13 AM

I can see the emotions - they just dn't move - but my comp is now geriatric - so it is probably that!!

karen

#5 determined 1

determined 1

    determined 1

  • Member
  • 3,896 posts

Posted 03 May 2007 - 07:20 AM

QUOTE(dodo @ May 3 2007, 08:13 AM) <{POST_SNAPBACK}>
I can see the emotions - they just dn't move - but my comp is now geriatric - so it is probably that!!

karen

I could like, describe the motion, if it helps. LOL
You know me , always there to help! BTW, seen the hunky fire boy lately? LOL

#6 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 07:28 AM

actaully he is in my garden as I type!!!


Karen

#7 determined 1

determined 1

    determined 1

  • Member
  • 3,896 posts

Posted 03 May 2007 - 07:38 AM

Okay, forget me describing, how 'bout YOU describe! icon_roflmao.gif

#8 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 07:44 AM

i will leave it til another day - its cold here and he has a shirt on (if he knew that gossip about him he would be well chuffed!!)


karen

#9 Lindy

Lindy

    Running Princess

  • Administrator
  • 5,617 posts

Posted 03 May 2007 - 08:12 AM

Karen, are you using IE?

#10 AmyLyn

AmyLyn

    free at last

  • Banned
  • 0 posts

Posted 03 May 2007 - 02:02 PM

QUOTE(dodo @ May 3 2007, 06:13 AM) <{POST_SNAPBACK}>
I can see the emotions - they just dn't move - but my comp is now geriatric - so it is probably that!!

karen

LOL

#11 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 02:14 PM

I could be Lindy (if you explain what IE is!!)

karen

#12 Lindy

Lindy

    Running Princess

  • Administrator
  • 5,617 posts

Posted 03 May 2007 - 02:19 PM

IE is Internet Explorer, a web browser.

#13 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 02:34 PM

Then yes I am!

karen

#14 Lindy

Lindy

    Running Princess

  • Administrator
  • 5,617 posts

Posted 03 May 2007 - 02:46 PM

Ok, then try this.

On your internet explorer window, click on tools, then internet options. Click on the advanced tab and under multimedia, make sure that "play animations in webpages" is checked. Then hit apply and ok.

You should be able to see animations now.

#15 dodo

dodo

    before the end

  • Contributing Member
  • 17,378 posts

Posted 03 May 2007 - 02:50 PM

clapping.gif clapping.gif throb.gif

OOOh you clever bunny!!! So how did that get unchecked? I have never even seen any of those little boxes before!!!

Thanks flowers.gif


Karen