Jump to content


Welcome to After Silence - A message board and chat room for rape, sexual assault, and sexual abuse survivors.

Welcome to After Silence, a message board and chat room designed to help survivors communicate in the recovery of rape, sexual abuse, sexual assault, and all types of sexual violence.

After Silence has over 30 different forums, ranging from topics created to discuss specific areas of healing and recovery from rape and sexual violence, as well as forums open to general discussions and lighter topics. Because we value the privacy of our members, most of our forums are private, which means that ONLY REGISTERED members have access to them. Please register for a free account to gain full access to the After Silence Online Support Group.

If you have any problems with the registration process or your account login, please contact us at aftersilence.moderators@gmail.com
Guest Message by DevFuse
 

Still Can't Upload A Photo


  • Please log in to reply
2 replies to this topic

#1 Guest_WhiteWolf_*

Guest_WhiteWolf_*
  • Guests

Posted 12 March 2007 - 04:07 PM

Hi Again,

I am not getting an error message anymore when I try to upload a photo, but it's showing the "Uploading attatchment" with the moving circle pattern of lines. The greem bar at the bottom of Internet Explorer that shows it's doing something moves accross the screen as usual, however...

Instead of it reaching the end of the bar, a click noise and the upload being finished, it reaches the end, clicks and the moving cirlce is still there.

I've left it like that for up to ten minutes but it never does finish. It would usually take seconds from this PC.

I don't want to get a photobucket account and link from there just to show you one photo, can you advise please?

((((Thanks in advance))))
Wolfie

#2 teazle

teazle
  • Member
  • 8,914 posts

Posted 12 March 2007 - 04:30 PM

Yeah, it did the same with me when i tried to use the attachment feature........however the pictures are working with avatars/userpics and personal photo's.

wolf.......just so you know.......its hardly any hassle to set up a photobucket account and doesn't cost anything, i use mine a lot!

#3 Jessie

Jessie

    I've done my sentence, but committed no crime

  • Consultant
  • 3,131 posts

Posted 12 March 2007 - 05:57 PM

Hi WW,

I've tried it there and it worked fine for me...

What type of file are you trying to upload? The board doesn't allow gif files as far as I know so if it's a gif change it to a jpeg.
Also what size is the file? Could it be that the attachment is too big maybe?