Jump to content


Welcome to After Silence - A message board and chat room for rape, sexual assault, and sexual abuse survivors.

Welcome to After Silence, a message board and chat room designed to help survivors communicate in the recovery of rape, sexual abuse, sexual assault, and all types of sexual violence.

After Silence has over 30 different forums, ranging from topics created to discuss specific areas of healing and recovery from rape and sexual violence, as well as forums open to general discussions and lighter topics. Because we value the privacy of our members, most of our forums are private, which means that ONLY REGISTERED members have access to them. Please register for a free account to gain full access to the After Silence Online Support Group.

If you have any problems with the registration process or your account login, please contact us at aftersilence.org@gmail.com
Guest Message by DevFuse
 

I Am Unable To Pm


  • Please log in to reply
14 replies to this topic

#1 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 30 January 2007 - 05:19 PM

I am unable to pm.

is there a reason why?

will a mod please notify me at : dreaminofangels45148@yahoo.com

thanks,

dreamin

Edited by dreaminofangels, 30 January 2007 - 05:23 PM.


#2 Vera

Vera

    She's been gone, have you seen her?

  • Administrator
  • 7,330 posts

Posted 30 January 2007 - 09:30 PM

Hey dreamin,

I checked your settings and everything is fine. Are you sure your inbox is not full?

Could you tell me which error msg you get when you try to send a PM? Thank you smile.gif

#3 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 30 January 2007 - 10:34 PM

Vera,

My inbox is empty.

When I try to send one, it says: "IPS Driver Error"
"There appears to be an error with the database"

I have had the chance to speak with marie_rose, and survior88, and theirs is doing and saying the same thing. None of us can send or recieve any pm's at all. I dont know about anyone else.

Thanks for taking the time to help us with this Vera. We appreciate it.

dreamin

#4 Vera

Vera

    She's been gone, have you seen her?

  • Administrator
  • 7,330 posts

Posted 30 January 2007 - 10:56 PM

You are right... I just tried to send a PM and I got the same error.

I contacted Invision and hopefully they will fix everything in a matter of a few hours smile.gif

Sorry for the inconvenience everyone!

#5 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 30 January 2007 - 11:22 PM

Thank you SOOOOOOO much Vera!
Oh, and no apology's needed, hun.
Goodnight.

#6 Atlantis

Atlantis
  • Contributing Member
  • 6,157 posts

Posted 30 January 2007 - 11:35 PM

Yes, same is happening with me. Looks like you have got this in hand Vera, thanks very much.

Atlantis

#7 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 31 January 2007 - 10:48 AM

Still isn't working sweet Vera. lol thats ok, just wanted to let you know.

On the bright side.... I am forced to post more. lolololol

This is a good thing.

Take care,
dreamin

#8 Vera

Vera

    She's been gone, have you seen her?

  • Administrator
  • 7,330 posts

Posted 31 January 2007 - 12:23 PM

I'm sorry for the delay. There is a bug in the system and it is something I can't fix myself. The staff from Invision is aware of the problem and they would have fixed it yesterday... but I gave them the wrong login information (which we change periodically for safety reasons) so they couldn't access our database duh.gif

I sent them the correct info about 2 hours ago, so I'm hoping they will be able to fix it now.

#9 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 31 January 2007 - 12:35 PM

No need to be sorry Vera!

Where did you find that smiley? lol It's wonderfully fantastic!

Posting has been a great avenue for me (hard but great), and I am patient Vera.

We all are.

Have a great day!

Oh, wait. Just to let you know how much I aprreciate your efforts here..... You will get the first pm I am able to send! LOLOLOLOLOLOL

#10 whitedove

whitedove
  • Contributing Member
  • 3,360 posts

Posted 31 January 2007 - 05:00 PM

Hi there,

Wanting to let you know that I am also getting the same IPS error.

Thanks for keeping the board up and running and all that you do.

Whitedove

#11 Vera

Vera

    She's been gone, have you seen her?

  • Administrator
  • 7,330 posts

Posted 01 February 2007 - 12:09 AM

PM system is working again smile.gif

#12 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 01 February 2007 - 12:10 AM

YAYYYYYYYYYYYYYY!!!!!!!!!!!!!!!!!!!!!!!

Thank you!

#13 Atlantis

Atlantis
  • Contributing Member
  • 6,157 posts

Posted 01 February 2007 - 01:48 AM

Great, thanks Vera for getting this sorted out, and also for all your hard work, it's very much appreciated.

Atlantis

#14 Guest_dreaminofangels_*

Guest_dreaminofangels_*
  • Guests

Posted 02 February 2007 - 01:54 AM

Vera, hun, check your inbox!

#15 Haullie

Haullie

    Resurrecting my soul...

  • Member
  • 4,753 posts

Posted 06 February 2007 - 02:24 AM

I have always wondered if it was just me but I am unable to view my outbox, the option is there but I can never see anything. It's not just this forum though, it happens on every invision board I visit lol maybe it's like a glitch or something lol I have no clue.