lithium1991

My Birthdate Is On My Profile

24 posts in this topic

How do I get it off??? When I go into my settings, under my birthday I have nothing, but it still shows beside my name in messages and on my profile. This makes me feel extremely uncomfortable, how can it be removed? Please help, thanks!

Edited by lithium1991

Share this post


Link to post
Share on other sites

I have this problem as well. I feel it compromises confidentiality, as it could help someone with ill intentions to identify a survivor. If an abusive family member has the birthdate of a person they wish to threaten or stalk, they can simply do a search of that birthdate on the forum to find that person. I would like this taken off my profile as I do not feel safe with this additional means of identification attached to my profile.

Edited by corvidae

Share this post


Link to post
Share on other sites

I have this to. I did not have birth day in profile and notice sudden it is there so I add in any way because I do not have choice any more. Is there way remove this?

Share this post


Link to post
Share on other sites

I am having the same issue. I would really like my birthday removed.

Thanks

CycleGirl

Share this post


Link to post
Share on other sites

And mines the same and doesnt remove

Share this post


Link to post
Share on other sites

Hello All,

On your profiles there's two birthday fields, one which is public, should you wish to put your birthday up - the other is the field completed when you joined and is only viewable to moderators and the actual members themselves.

To remove the public birthday from your profile- go to your name (e,g, for me "John") in top right corner, click on it, then click "My Profile", then click, "Edit my Profile" from here you can scroll to "My Profile Information" where you can edit (or remove) your publicly viewable birthday - the other birthday which everyone can see on there own profile, is the date you entered when you joined, and is only viewable to yourself and moderators.

Regards,

John

Share this post


Link to post
Share on other sites

Ah. Did not know only show to self. Feel stupid now~ Thank you.

Share this post


Link to post
Share on other sites

Ahhh thanks john :) i tried changing the birthday thing myself then it just started showing 2 i was like oh great why does everything happen to me hahaha thank you for the update x

Share this post


Link to post
Share on other sites

Ah. Did not know only show to self. Feel stupid now~ Thank you.

same here

thanks

Share this post


Link to post
Share on other sites

Thank god for that. Just had a mini melt down

Share this post


Link to post
Share on other sites

I feel dumb because I followed the steps and I still don't see it. The only one I see is the one that I've made not visible.

Share this post


Link to post
Share on other sites

This is doing my head in too and it won't remove it no matter how much I try and at first I'd only entered it on private sign up. Please help, been trying not to freak out!

Share this post


Link to post
Share on other sites
17 minutes ago, Solus said:

This is doing my head in too and it won't remove it no matter how much I try and at first I'd only entered it on private sign up. Please help, been trying not to freak out!

I sent you a pm :)

Share this post


Link to post
Share on other sites

Posted (edited)

Hello @Solus and to anyone else with this question!!!

Please try going to "settings" which is on the upper right hand of each page on AS (after silence) where your user name is listed and you can get a drop down box for settings.  From settings on the right hand of the page it says "Other settings" and "edit profile".  

If you go to "edit profile" it will have "birthday" which I filled in as "not telling" and then it won't display for others.  

That said, once you set your birthday to "not telling" it will not display for other people.  If you however look at your own profile it will say "Birth Date" and most likely will be the date you provided when you registered.  This is NOT visible to everyone, just yourselves!  

To test this for example I can see on my profile it says a date by "birth date" but I bet if you look at my profile no birth date or birthday will be listed.

So you have control and can set your "birthday" to show or not and the "birth date" is only viewable to yourselves and I think to site admin/moderators with  whom you set up your AS account.

I hope this helps and please let me know here or via pm if you have questions!!!

Activist Ally

Edited by ActivistAlly

Share this post


Link to post
Share on other sites

Is this true of the sidebar on left that it is only visible to us when on not telling as it's showing there no matter what I do, aargh :blink:

Share this post


Link to post
Share on other sites

@Solus It looks like it is still showing up on yours?  You can try going to birthday and entering 01 01 01 or something like all 000000   or anything it will take that is not the actual date?  Or you can enter "not telling" and see if that will work?  Also, not sure if maybe there is a box that says "Save changes" on the settings page when you tell it you are not telling?

Share this post


Link to post
Share on other sites

@Solus Also sorry this is so complicated but you go to the upper right where your name is, click the drop down then there is an area called settings and you choose "Account Settings" and then it will display a page where on the right it will say "Other Settings" and under that is "Edit Profile" and then you can either enter "not telling" or enter a random date and THEN you must go to the very bottom right of that page and click "Save" for it to take it.  See if that works please? :)

Share this post


Link to post
Share on other sites

Yes I have tried many variations and saved and it still wants to broadcast it, must be a glitch. I'll try bogus again and see. It did do just month and date once but then switched back?

Share this post


Link to post
Share on other sites

No, it hates me! Am glad my panic/stress/paranoia coping techniques are better lol 

Share this post


Link to post
Share on other sites

Posted (edited)

Ah I'm very sorry about that @Solus I would think that the best thing to do now is to post in the help desk area (viewable only between you and moderators/admins) and express you are having difficulty with this issue :(  

I do think maybe your bogus date did save though as it says 1867???  You'd be 150 years old in that case and I'm willing to bet  you aren't that ancient!!! :P  

Edited by ActivistAlly

Share this post


Link to post
Share on other sites

Finally! I can still see my date, but it's worked. Awesome thanks peeps 🌟 :clap:

Share this post


Link to post
Share on other sites
55 minutes ago, Solus said:

Finally! I can still see my date, but it's worked. Awesome thanks peeps 🌟 :clap:

Yay!!!  :clap: 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now