Sign in to follow this  
Followers 0
Becky

Error Messages

4 posts in this topic

Why do I keep getting the error message- Authorization mismatch when I try to reply to a post. It doesn't happen every time, it's random. Maybe once every 5 posts or so.

Do I talk too much? :blush:

Share this post


Link to post
Share on other sites

Does it help if you refresh, or just try again? I think I have seen that error before too. I usually just try again and it works. I don't let anyone shut me up, lol :wink:

Share this post


Link to post
Share on other sites

I get this too becky - the only way to get rid of it for me is to go to tools - delete cookies - whilst there I delete files and history too!

Seems to be the only way I can get rid of the message

karen

Share this post


Link to post
Share on other sites

No, refreshing doesn't help. Tried that.

For some reason, when I delete cookies, it then is hard to "view new posts". I usually have to just go to the main page, click message board, and go to an individual forum to read posts. The problem is that these posts are not current- they seem to be a day or two behind.

Urghh! So, I guess I am having multiple problems here.

Thanks for your suggestions! :533:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0