Sign in to follow this  
Followers 0
Guest Wolfie

Still Can't Upload A Photo

3 posts in this topic

Hi Again,

I am not getting an error message anymore when I try to upload a photo, but it's showing the "Uploading attatchment" with the moving circle pattern of lines. The greem bar at the bottom of Internet Explorer that shows it's doing something moves accross the screen as usual, however...

Instead of it reaching the end of the bar, a click noise and the upload being finished, it reaches the end, clicks and the moving cirlce is still there.

I've left it like that for up to ten minutes but it never does finish. It would usually take seconds from this PC.

I don't want to get a photobucket account and link from there just to show you one photo, can you advise please?

((((Thanks in advance))))

Wolfie

Share this post


Link to post
Share on other sites

Yeah, it did the same with me when i tried to use the attachment feature........however the pictures are working with avatars/userpics and personal photo's.

wolf.......just so you know.......its hardly any hassle to set up a photobucket account and doesn't cost anything, i use mine a lot!

Share this post


Link to post
Share on other sites

Hi WW,

I've tried it there and it worked fine for me...

What type of file are you trying to upload? The board doesn't allow gif files as far as I know so if it's a gif change it to a jpeg.

Also what size is the file? Could it be that the attachment is too big maybe?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0