Guest dreaminofangels

I Am Unable To Pm

15 posts in this topic

I am unable to pm.

is there a reason why?

will a mod please notify me at : dreaminofangels45148@yahoo.com

thanks,

dreamin

Edited by dreaminofangels

Share this post


Link to post
Share on other sites

Hey dreamin,

I checked your settings and everything is fine. Are you sure your inbox is not full?

Could you tell me which error msg you get when you try to send a PM? Thank you :)

Share this post


Link to post
Share on other sites

Vera,

My inbox is empty.

When I try to send one, it says: "IPS Driver Error"

"There appears to be an error with the database"

I have had the chance to speak with marie_rose, and survior88, and theirs is doing and saying the same thing. None of us can send or recieve any pm's at all. I dont know about anyone else.

Thanks for taking the time to help us with this Vera. We appreciate it.

dreamin

Share this post


Link to post
Share on other sites

You are right... I just tried to send a PM and I got the same error.

I contacted Invision and hopefully they will fix everything in a matter of a few hours :)

Sorry for the inconvenience everyone!

Share this post


Link to post
Share on other sites

Thank you SOOOOOOO much Vera!

Oh, and no apology's needed, hun.

Goodnight.

Share this post


Link to post
Share on other sites

Yes, same is happening with me. Looks like you have got this in hand Vera, thanks very much.

Atlantis

Share this post


Link to post
Share on other sites

Still isn't working sweet Vera. lol thats ok, just wanted to let you know.

On the bright side.... I am forced to post more. lolololol

This is a good thing.

Take care,

dreamin

Share this post


Link to post
Share on other sites

I'm sorry for the delay. There is a bug in the system and it is something I can't fix myself. The staff from Invision is aware of the problem and they would have fixed it yesterday... but I gave them the wrong login information (which we change periodically for safety reasons) so they couldn't access our database :duh:

I sent them the correct info about 2 hours ago, so I'm hoping they will be able to fix it now.

Share this post


Link to post
Share on other sites

No need to be sorry Vera!

Where did you find that smiley? lol It's wonderfully fantastic!

Posting has been a great avenue for me (hard but great), and I am patient Vera.

We all are.

Have a great day!

Oh, wait. Just to let you know how much I aprreciate your efforts here..... You will get the first pm I am able to send! LOLOLOLOLOLOL

Share this post


Link to post
Share on other sites

Hi there,

Wanting to let you know that I am also getting the same IPS error.

Thanks for keeping the board up and running and all that you do.

Whitedove

Share this post


Link to post
Share on other sites

PM system is working again :)

Share this post


Link to post
Share on other sites

Great, thanks Vera for getting this sorted out, and also for all your hard work, it's very much appreciated.

Atlantis

Share this post


Link to post
Share on other sites

I have always wondered if it was just me but I am unable to view my outbox, the option is there but I can never see anything. It's not just this forum though, it happens on every invision board I visit lol maybe it's like a glitch or something lol I have no clue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now