Jump to content
New registrants - please do NOT register using your real name (or anything resembling such) - your privacy is important to us and real-name registrations will be deleted. Please re-register with an anonymous display name. ×

2 questions: accessing different pages, and the @+ name tag

Recommended Posts


I don't seem to be able to view any pages other than the most recent one, in any of the discussion forums. Has anyone any idea why this might be, or what I'm doing wrong? When I click on 'page 2' or whatever, it just flicks me back up to the top of the most recent page.

Also, I don't seem to be able to do the @ + name thing anymore. I just get the wheel of doom going round and round.

These are tech issues, and I'm not a very good tech person, so if you've any suggestions, I'd like to hear them!

Thank you 🙂

Link to post

Hi there. 

I am not a tech expert, but a couple possible solutions might help

First try changing your "Theme". At the very bottom of the page is a drop down called "Theme" and I know that the "Old Default" one had caused problems after our last upgrade, so admin added a couple other choice. The look is different, but the content is the same.

As you see below, I am set at "Chameleon Light (Default)". 


If this doesn't work, it might be a browser issue. Try changing the browser and see if that helps. 

If the first problem is fixed, the second might be as well. The @ should work, so I am hoping one of the above solutions will fix both issues. Please let us know if either suggestion works. 


Edited by MeBeMary
Link to post

@MeBeMary, thank you for your reply. As you can see, sometimes the @ + name works (although not usually), but I continue to be stuck on the most recent page of everything. I looked at the 'Theme' button and it is already set to the Chameleon Light, so I can't change anything there.

I shall try a different browser, I guess.


Link to post

I am, unfortunately, not sure what is going on, this is the first I'm hearing of something like this.

Have you tried to access AS on a different device?  Do you have a tablet or mobile device?

Have you tried clearing your cookies/cache?

It's been said that AS sometimes works better on one browser vs. another.  May I ask which you have tried?  I use primarily Safari but occasionally Chrome. Others have reported using Firefox and IE.  

It could be that your antivirus is blocking something...?  

I hope this sorts itself out, soon!  I'm sorry I don't know what else to suggest other than it possibly being a computer issue or security issue...

All the best,

- Cap

Link to post
  • 3 weeks later...

@Capulet thank you, Cap, for your suggestions. I am not very tech-minded. Firefox I think. I do have antivirus on, but I didn't used to have this problem. I seem to be able to do the @+name thing again (as you can see) although why that's changed back to being usable I've no idea! Thanks for your reply. I don't know how to clear cookies but I'll have a look :)

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...