Jump to content
danni77

Problem Uploading Photos To Gallery

Recommended Posts

I don't know who can help me with this, but I was trying to upload some photos into gallery, I was able to setup an album but when I tried uploading the photos it came with error in server message. I kept trying to do it but kept getting the same message and accidentally setup four of the same album. I do not know how to get rid of the extra albums or why my photos will not upload. Please help if you can.

Share this post


Link to post
Share on other sites

Apparently is something to do with the server i can't upload a picture either. We just have to wait

Share this post


Link to post
Share on other sites

You can click on the photo frame and select the "use gravatar" selection, go to that website, and follow the instructions there. The photo will upload successfully.

Share this post


Link to post
Share on other sites

Thank you ❤ 😺

I love vocaloid and this song (the caption and the profile pic are from a song of vocaloid)

Share this post


Link to post
Share on other sites

I am a new member and I am having trouble uploading pictures as a profile picture and to the gallery.

Share this post


Link to post
Share on other sites

Hi Danni and others!

I also noticed that the AS way of uploading pics has not been working. I tend to do it via an external website - i prefer it as the pics come out a better size. I just pm'd some instructions for uploading pics to someone, so i will paste here what i wrote ....

I use this website: www.postimage.org I'm as sure as i can be that the pics are private within your account and not accessible to anyone else. I think the pics stay there as long as you leave them there, no time limit on them.

In Postimage:
1. Register on the site
2. Click 'browse' and choose the file you want to share.
3. There's a box inviting you to resize your file. I think the 'websites & emails' and the 'message boards' sizes are both fine for this.
4. Under that there's a box asking you to name your gallery. If you don't it's fine, it just gets named 'unnamed'
5. Click 'upload it'. (if it won't upload you may need to shrink the size of your file)
6. New screen will show your file being uploaded. Once it's finished, further down you will see a table of links.
7. Choose the link 'direct link' and copy it.
8. Go back to AS to your post or PM.
9. Along the top of the box where you write you will see a row of icons, where the bold, itallics, underline, etc is. Choose the green icon that is a like picture frame with a tree in it (if you hover over it you'll see it's called 'image'. Click on that.
10. A URL box appears. Paste your direct link into this box and click OK.
11. Your pic will appear in your post!

Good luck!

Reyzl

Share this post


Link to post
Share on other sites

Just to add - it's been brought to my attention that the link won't paste. I think in order to paste anything at all into AS you need to use a browser like Google Chrome or Mozilla Firefox. It won't work for me on ordinary Internet Explorer.

Share this post


Link to post
Share on other sites

Thanks for the alternative but will the image uploader be fixed? And if so do you have an approximation of when that will be. I prefer using it over the other. Thanks.

Share this post


Link to post
Share on other sites

There is no estimated time of when the regular uploading will be fixed to my knowledge. However, the way I have been informed to upload an image for an icon is to:

Here is what you do:
1. Sign up for a wordpress.com account with the same email address that you use on 'aftersilence'.
2. Once you have a wordpress account, you can upload one or more images to your Gravatar Account, one at a time. (I believe it will always ask you to crop it into an avatar-sized square.)
3. Once you open your profile pic on 'aftersilence', to edit, you simply choose the 'Gravatar' option, and it should be right there.

If you have trouble finding the exact wordpress gravatar link, here it is, as I found it in a google search:

Sign in to Gravatar with WordPress.com Connect

https://en.gravatar.com/site/login

If you want to attach images/photos to a post on a thread then:

1. open the image in a browser window, by itself. (To do that, 'right click' the image and select: 'open image in a new tab'.)

2. go to the top of that tab, and just copy the whole strand of the URL address, (the same place where you see the address of the webpage you are on - that's the URL).

3. in the 'fast reply' message box, on the 'aftersilence' website, click on the little bluish-greenish icon (11th from the left, on the bottom row - just 3 icons away from the 'numbered list' formatting icon).

4. A box will pop up, for you to insert a URL address.

5. Just paste that URL address, you copied from the address of the page you find your image on, online.

(If you need to get your image uploaded to a web page, to begin with - so that you can link it to a URL address, just email the picture to yourself, then when you open it, right click it and select 'open image in a new tab' like I explained in step 1., and then follow the same following steps.)

Share this post


Link to post
Share on other sites

I cant seem to change my icon does anyone know how to fix this? nada I do seems to work ._. <3

Share this post


Link to post
Share on other sites

Hi SrongStar,

Please read some of the posts above for your answer. Changing icons has the same problems as uploading one to begin with. :)

Astro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×